Talk about MakerBot
Forum » MakerBot Forums / Talk about MakerBot
Number of threads: 2642
Number of posts: 15054
rss icon RSS: New threads | New posts
Questions? Problems? Random ideas? Post here and chat your heart out.
Order by:
Last post date
Thread starting date
Create a new thread
Thread name Started Posts Recent post
by: Conrad2468Conrad2468
14 Jun 2009 21:25
3 by Conrad2468Conrad2468
15 Jun 2009 15:51 Jump!
Loading large files in ReplicatorG - Java error
by: MichaelJ_OzMichaelJ_Oz
14 Jun 2009 08:53
1  
by: chris_82chris_82
11 Jun 2009 14:10
6 by chris_82chris_82
13 Jun 2009 21:58 Jump!
Plastruder constantly cuts a notch into the feedstock and stops feeding. Help sought.
by: JonathanMcGeeJonathanMcGee
30 May 2009 01:05
3 by tambergtamberg
13 Jun 2009 13:20 Jump!
Crooked
by: Conrad2468Conrad2468
12 Jun 2009 05:31
3 by Conrad2468Conrad2468
12 Jun 2009 19:58 Jump!
Easy problem disguised as a hard one:
by: MaskedRetrieverMaskedRetriever
11 Jun 2009 00:41
1  
Seriously. It's important.
by: MaskedRetrieverMaskedRetriever
09 Jun 2009 19:45
2 by Conrad2468Conrad2468
10 Jun 2009 02:54 Jump!
My makerbot is nearing completion . . . .
by: PhillyDeePhillyDee
07 Jun 2009 19:27
4 by MaskedRetrieverMaskedRetriever
07 Jun 2009 23:58 Jump!
by: Conrad2468Conrad2468
07 Jun 2009 21:46
3 by MaskedRetrieverMaskedRetriever
07 Jun 2009 23:54 Jump!
by: Chr1st1anChr1st1an
06 Jun 2009 18:47
8 by Conrad2468Conrad2468
07 Jun 2009 19:00 Jump!
by: mtlsguy123mtlsguy123
07 Jun 2009 04:03
1  
by: John MeachamJohn Meacham
05 Jun 2009 11:42
3 by Conrad2468Conrad2468
06 Jun 2009 18:57 Jump!
My z-stage is exerting lateral pressure on the rear captive nuts..
by: MaskedRetrieverMaskedRetriever
04 Jun 2009 00:38
12 by Conrad2468Conrad2468
06 Jun 2009 14:18 Jump!
by: tambergtamberg
06 Jun 2009 12:01
2 by Conrad2468Conrad2468
06 Jun 2009 14:17 Jump!
by: John MeachamJohn Meacham
04 Jun 2009 20:50
6 by John MeachamJohn Meacham
05 Jun 2009 21:36 Jump!
by: Conrad2468Conrad2468
28 May 2009 23:07
2 by Conrad2468Conrad2468
04 Jun 2009 17:16 Jump!
by: Conrad2468Conrad2468
25 May 2009 18:12
8 by Conrad2468Conrad2468
04 Jun 2009 17:15 Jump!
Anyone else had the set-screw holes not line up?
by: MaskedRetrieverMaskedRetriever
18 May 2009 18:55
4 by tambergtamberg
01 Jun 2009 12:49 Jump!
Extruder H-bridge voltage not present
by: MichaelJ_OzMichaelJ_Oz
30 May 2009 11:25
2 by JonathanMcGeeJonathanMcGee
30 May 2009 20:10 Jump!
by: theuglymonkeytheuglymonkey
26 May 2009 20:47
2 by MaskedRetrieverMaskedRetriever
26 May 2009 22:38 Jump!
Unless otherwise stated, the content of this page is licensed under GNU Free Documentation License.